PDA

View Full Version : Tech Boffins Assemble Once Again


Dr. Flux
Feb 20, 2011, 10:35 AM
Hey guys, Flux is having more computer issues and I know you love to solve problems so here we are.

So my computer won't get past the splash logo "GIGABYTE" screen and my keyboard (yes I've tried more than one keyboard) isn't receiving any power to operate.

So I decided to do a little bit of self troubleshooting, unplugging and unseating various devices and reconnecting them again to my motherboard. Checked all the fans were working. Tried inserting my windows 7 recovery disc to see if anything would happen, but nothing.

I then decided to reset my bios by removing my cmos battery. Upon restarting my computer I got a cmos reset screen and without a workable keyboard I could not choose any other option than the default one that was chosen for me.

So now my computer gets past the splash screen and ends up on a black screen with a blinking cursor and no other text.

So what is the damage? My thoughts are that its either the motherboard or maybe a flat cmos battery.

:s:s

Aether
Feb 20, 2011, 10:55 AM
Flat CMOS battery does nothing to the Bios. All that cr2032 battery does is keep the time. You can reset the CMOS by moving the jumpers on the main board. The manual will tell you what jumper it is. I'd also check the capacitors, I've had so many main boards with bulging capacitors it's not funny. That's what usually causes power issues on mainbords anyway.

Dr. Flux
Feb 20, 2011, 12:49 PM
Just had a look for leaking or bulging capacitors just then. There seems to be no problem there.

I guess I better explain when it started a little more in depth. So I came home a couple of days ago after leaving my computer on and noticed that it was off. I went to turn it on and just got the Gigabyte splash screen, no BIOS startup jargon and no lead in to the windows 7 boot display. Furthermore, there were no motherboard error signals beeping either.

I noticed that my huntkey PSU's fan was working quite heavily so I felt it and it was very warm. I undid my case and took my psu out and unscrewed it to have a look insided and noticed that something white had melted (or so it seems) all over the circuit board. I could not verify the origins of this white stuff but by the time I got to it, it had set hard.

So at first I put it down to this and went out and bought an Antec PSU 620w as a replacement. Upon installation, the computer booted up and I managed to log in. I installed some windows updates and had to restart. Upon restarting, my computer got stuck on the splash screen again only this time I would get vertical black and white lines on my display. This is where I began my troubleshooting process of elimination different devices that might be interfering with the booting up process.

I was worried at first that it might have been my HD, but my boot order has "boot from cd/dvd" as the first option, however inserting the windows 7 recovery disc is futile, it seems. So I don't think theres an actual problem with my HD per se, just accessing the OS.

So by the sounds of what your saying, it's most likely a fault on my motherboard seeing as I cannot even get any bios screens. Could the first fault with my original psu be a result of a powersurge that might have inadvertently fried certain key components on my motherboard?

Aether
Feb 20, 2011, 07:39 PM
The white stuff is a type of heat insulation/power insulation stuff, much like the heat sink grease on your CPU. If you don't even get the single beep from your bios at startup, it means that excess power more than likely has rooted your bios chip. Just a little unbalancing will kill it or greatly damage it. My bet is your going to need a new main board.